Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

IMAP Email suddenly stopped working


  • Please log in to reply
No replies to this topic

#1 Guest_WelshSteve_*

Guest_WelshSteve_*

  • Guests
  • OFFLINE
  •  

Posted 25 January 2010 - 08:57 AM

We have had IMAP email accounts setup in Outlook for ages, and have all been working fine without any issues. Now all of a sudden the users keep getting prompt after prompt for the logon details, which haven't changed at all. I have had no communication from the hoster to say the server info has changed either. Has anybody else ever come across this? All was fine on Friday when everyone left, but today this has been occurring constantly.

PS. This appears to be an Outlook symptom as I do not get the saem prompts using Mozilla Thunderbird.

Edited by WelshSteve, 25 January 2010 - 09:07 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users