Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer freezes with new HD 4890


  • Please log in to reply
4 replies to this topic

#1 Human Metal

Human Metal

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 25 January 2010 - 03:33 AM

Hello!

I installed a new video card a while back, since then I've had a lot of crashes.
The computer freezes, leaving the last image on the screen and it sounds like a scratched cd, only very much faster.

This usually happens in games or in Media player. For example: Call of duty 4 crashes a lot, Fallout 3 freezes after a few seconds every time (Oblivion seems to work fine).
On the other hand Race Driver Grid never freezes, and I play that a lot.

I've tried to update BIOS, VGA drivers, but that didn't help.
I tried to install a fresh copy of XP, and play through COD4, but got a freeze at the final level.
Usually I don't get that far before it freezes, but I figure it was just luck...

Temperatures don't seem to affect the problem, though NB and SB gets rather hot. But if it were a temp problem I think I would experience freezes in GRID. Any way, my temps are at CPU: 30-60 C, GPU: 60-80C
System: 40-50C (I guess that would be chipset temp?)

System:
Mobo: ASUS P5Q
CPU: Intel Q9550@2.83 (stock cooler)
Video card: Sapphire Radeon HD 4890 Vapor-X 1GB
RAM: 2GB - 2x Corsair TWIN2X 5400 DDR2 1GB
PSU: Corsair TX 650W
HDD: 1 WD Caviar 250GB + Seagate Barracuda 7200.11 500GB
Optical: 2x IDE DVD-RW

Does anyone has an idea what the problem might be?
I'm thankful for any suggestions that might help me solve the problem.

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:02:20 PM

Posted 25 January 2010 - 03:39 AM

80 C. is a little hot for that card. I think if available I would try another card to make sure its not the PCI_E slot, and if the other card works, I would recomend RMAing it-sounds like a bad card to me. though to further eliminate try and test the card in another system if available.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 JeffJohnson

JeffJohnson

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:20 AM

Posted 25 January 2010 - 07:34 AM

Crank the fanspeed to 80% and see if it still freezes with FO3

oh hang on, you've got a VapourX....that should be cooling the card satisfactorily.

Edited by JeffJohnson, 25 January 2010 - 07:36 AM.


#4 RainbowSix

RainbowSix

  • Members
  • 604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:20 PM

Posted 25 January 2010 - 09:00 PM

Open ATI catalyst and tell us the current values for GPU clock and Memory clock. My card was having problems because the speeds were set too low by default. I created a custom profile which solved the issue.

Posted Image
[ Antec 1200 v3 | Gigabyte GA-890FXA-UD5 rev. 3.1 | AMD Phenom II x6 1090T (overclocked to 4GHz) | Corsair XMS3 4x4GB DDR3 1600 | COOLER MASTER Silent Pro 600W & Visiontek Juice Box 450W | SAMSUNG 470 Series 64GB SSD | WD Caviar Black 640GB & Samsung Spinpoint 2TB HDD | 2x XFX Radeon HD 5770 in Crossfire | SAMSUNG 22X DVD±RW | Microsoft Windows 7 Professional 64-bit]

CompTIA A+ certified
Stringfellow Electronics

#5 Human Metal

Human Metal
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:20 PM

Posted 26 January 2010 - 11:41 AM

I think I've found the culprit. I increased the DRAM voltage and that has worked so far.

They want 1.9V, but the auto setting just gave them 1.8V. I guess that worked fine with the old/low end video cards I've used before, but the new one puts a little more strain on the PSU, and that might just have pushed them over the edge.

I'll try this setup for a while and see what happens...

Anyway, I run the card at default speeds: GPU: 870GHz, Mem: 1050MHz. But as I said, it seems to be a RAM issue.

Tanks for all replys! =D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users