Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Multiple Internet Browsers Not Opening


  • Please log in to reply
No replies to this topic

#1 random213

random213

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:16 AM

Posted 24 January 2010 - 11:40 PM

My computer was recently (within a weeks time) infected with Malware Defense and after referring to this topic http://www.bleepingcomputer.com/forums/t/280041/infected-with-malware-defence-virus/
i seem to have gotten rid of it however Mozilla, Internet Explorer, and Google Chrome will not open.

This is my first post so please bear with my long winded explanation.

While i had Malware Defense i was having problems with Mozilla (my main internet browser) crashing and i figured it was due to the virus however i would be able to restore the session so other then an inconvenience it wasn't much of a problem. However after removing the virus (i think, there hasn't been any more popups or anything) Mozilla was fine for maybe an hour or two and then it closed without an error message and when i went to restart it noting came up. So i restarted my computer and tried to start Mozilla and again it would not open so i moved to internet explorer.

This stayed open long enough for me to get to google before it as well closed and it is having the same problems as Mozilla. I am currently using Safari without problems but i don' t want to leave the problem be and have it come and take safari as well. All three of these browsers were installed before my computer got infected but after the problem with mozilla and internet explorer i decided to download google chrome as a back up incase safari stopped working however once i click on a link it closes as well making it all but useless. So here i am on Safari asking for help any advice you can give would be extremely appreciated.

I am not all that computer savvy so i dont know what additional information you might need but these are a few things i thot might help.

I am using Windows XP Professional Version 2002 Service Pack 3

I tried creating another profile for mozilla without success

I only used the Rkill.exe link on the above linked page (not sure if i needed to use all four before using malwarebytes so after the first one i tried it and worked so i stopped)

Any scans made by AVG come back clean

If you need more information ask and i will get back to you as quickly as possible thanks in advance for any help you can give

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users