Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

have very little sound volume and speakers are at full blast??


  • Please log in to reply
9 replies to this topic

#1 youngmomma

youngmomma

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 24 January 2010 - 08:26 PM

please someone help me i am running windows xp pro on a dell that is a great comp i just got it and when i plugged my speakers in there is sound but it is so low you can hardly hear it at all. please i have to have my music and sound. i dont want to go spend money on new speakers if its not the problem but i am clueless please help and be very specific because i am kinda dumb when it comes to this stuff. thanks allot guys :flowers: :thumbsup:

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:57 AM

Posted 24 January 2010 - 09:14 PM

One step, http://www.microsoft.com/resources/documen...l.mspx?mfr=true.

You can also attach the speakers to an .mp3 player or other device...and see if volume is normal.

Louis

#3 rosiesdad

rosiesdad

  • Members
  • 220 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 24 January 2010 - 09:17 PM

On my older Dell, I have to use the pea green audio output for normal stereo, the other color coded outputs are for surround sound and special uses.

#4 youngmomma

youngmomma
  • Topic Starter

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 24 January 2010 - 09:55 PM

well these are the speakers i had hooked up to my old comp and they work fine also when i put in headphones same thing very low and yes it is in the pea green hook up. any other ideas? thnx

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,296 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:57 AM

Posted 24 January 2010 - 10:07 PM

http://support.microsoft.com/kb/307918

As a routine step, I would uninstall the sound drivers and then reinstall same.

Louis

#6 youngmomma

youngmomma
  • Topic Starter

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 24 January 2010 - 10:28 PM

how do i uninstal them and install them again?

#7 youngmomma

youngmomma
  • Topic Starter

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 25 January 2010 - 12:00 AM

if i uninstall it which it is a sound max digital audio by analog devices which i guess is what came with the computer will it come back when i restart or will i lose it and have to get a new one? i got this comp from a friend so i have nothin but the computer, please help i dont want to screw anything up thanks

#8 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:06:57 AM

Posted 25 January 2010 - 11:54 AM

What is the model number and the service tag number of the Dell?
The stickers are on the bottom of a laptop and the back of a tower
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#9 youngmomma

youngmomma
  • Topic Starter

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 25 January 2010 - 01:40 PM

sorry you guys i bought new speakers and they work great sorry for the trouble thanks for your help

#10 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:06:57 AM

Posted 25 January 2010 - 06:19 PM

Glad you got it sorted out
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users