Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

constant APPCRASH especially related to network connections


  • Please log in to reply
No replies to this topic

#1 Merlina Thalia

Merlina Thalia

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:11:41 PM

Posted 24 January 2010 - 04:03 PM

I am constantly getting APPCRASH, has stopped working windows, popping up, especially for network connections (svchost.exe_Netman) as well as other problems that are related (at least I think it's all related).

The only thing I can think of that changed since my problems started are that I tried to connect my laptop to my home network (it had just been repaired, but was connected before). This laptop runs Windows XP x32. To make it less confusing I am going to give the computers names this one the computer is set as Merlina. The computer I was trying to connect to (the one I am talking about with all the problems) is Vista x64 (this one is called Jamie). I already had an XP x32 laptop (call it OldLaptop) connected to it so I know that I am setting everything up right. This laptop and my Vista x32 netbook (Jamie's Netbook) were both able to access this main computer (Jamie) fine. When I tried to connect this laptop to Jamie I saw the network but I said I didn't have access to that computer when I tried to open it through the network (yet I could connect to my parents XP x32 pc (Calvin) fine). I assumed maybe I had to add the same user name account to my main pc (Jamie) since it was vista and the laptop was XP and restart, so I did but it didn't work. I didn't have time to fix it at that time so it never worked. Later when I ran my netbook (Vista x32) and tried to access the main computer (Jamie) as I have done numerous times it locked me out like it did for the XP laptop (Merlina) I just connected.

I went back to the main pc (Jamie) to check all the sharing settings. When I tried to set a folder to share, the sharing option was gone (at one point it came back for a few minutes but the computer locked up or something and it was gone again). I then found out that in the network and sharing center settings everything was turned off and I since found out that the UAC was turned back on. I was wondering if maybe the computer thought since there was a new computer I had to reconfirm it all so that is why I am wondering if all I just stated is the cause.

Now to my problem. If I could just reenable everything I would be fine. But everytime I try to open the network and sharing center on the pc (Jamie) it locks up (I can see the screen but I can't click on any arrows or hit diagnose and repare or anything or for that matter get rid of it without the task manager) and I get the network connections has stopped working APPCRASH (svchost.exe_Netman). If I leave the window for it open I get this crash window every minute or so. Unfortunately that is not the only problem. I also get other APPCRASHES. I have been trying to write them down as they happen. I most often also get APPCRASH for offline files (svchost.exe_CscService) and also for IP Helper I think it was called. I also some of the times when I try to open the network connects get an APPCRASH for windows explorer (Explorer.EXE which has the problem event name of AppHangXProcB1). When this happens the taskbar changes and looks different (like an old version of Windows) which only goes away if I shut down and restart. I have tried closing and restarting explorer from the task manager but it doesn't help. I have also gotten APPCRASH more recently for Distributed Link Tracking Client (svchost.exe_TrkWks) and also for hnetcfg.dll but I didn't paste what it was. Before the Internet wasn't working but at least now it is, but these APPCRASHES are constant especially if I access stuff in the control panel. I was able to turn off UAC and at some point before it locked up I must have gotten network discovery back on.

I thought at first maybe it was a virus, but I have run a deep scan with Spyware Doctor (the paid version) and it still is not finding anything. I don't know if I should share the computer even if I could.

I tried using a restore point that I think worked fine before but it did not fix the problem. I read somewhere you can restore to the last good point another way but I don't remember how or where I found it (because this was the only restore point there). It also would not let me make new restore points so I had to go in and turn back on the task scheduler thing and have since created a new point because I just installed all the Windows important updates to see if it helped. It took me forever because it kept locking up or saying the update failed but I finally got all the ones that were checked. Still I am having these problems.

The thing I don't want to do is reformat the harddrive I don't have it all backed up yet (finally got a new working DVD burner then this happens). I also tried a disk check through the prompt and it said it would try to fix things but it couldn't. I did save the log from that but I didn't understand it. If I use a windows recovery disk can you do it without reformating and would that help?

Is it possible it is a hardware issue? Because of other problems I have been having (with 3d rendering lockups) we were told it could be a RAM chip is bad but we haven't figured out which if any yet. But I just realized right now as I went to system to look up specs that only 6gb of the 8gb of RAM are showing which is weird.

Specs:
Windows Vista x64
Memory should be 8gb
Processor Intel Core i7 CPU 860 @ 2.8GHz
Motherboard: Asus P7P55D Pro
Video Card: Galaxy GeForce GTS 250

Note that now that I used task manager to shut down network and sharing center I got an APPCRASH that windows explorer is not responding and needs restarted (Explorer.EXE AppHangB1) after I did that the task bar is different again.

Any help would be greatly appreciated. If any diagnostic scans or anything need to be run let me know but please explain how to do that.

Thank you

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users