Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I give up - the google redirect and temp\catchme.sys have me licked


  • Please log in to reply
No replies to this topic

#1 thafool

thafool

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:21 AM

Posted 24 January 2010 - 12:48 PM

My wife's computer started doing the google redirect thing, which I figured out pretty quickly with the help of google. But I have not been able to remove it fully, and on top of that, at some point something has killed my NIC to where XP (home) can't even see it. I have spent the last 2 days sitting in front of her computer doing everything I can think of to get this bug off the system, but it's beaten me, so I'm here for help.

The main issue right now is that I will have the system apparently clean, and a 'hidden' copy of catchme.sys will show up in the user temp dir and then it all goes downhill again. And of course the NIC issue. I've cleaned the registry, I've run tools, I've scanned for hours, but it's hiding somewhere and I can't ferret it out.

I'm going to run DDS since that's the 1st thing you get people to do, but I will wait on attaching the output log or doing anything else until instructed.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users