Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I think I got something...


  • Please log in to reply
No replies to this topic

#1 dreamer2272

dreamer2272

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:18 PM

Posted 24 January 2010 - 12:27 PM

HI! Ok so here is the problem:
Last night I was doing some research on the internet, and I downloaded bling3d. Didn't actually run it but I did extract it. Kept doing my research and all of a sudden this anti-virus thing pops up on my tool tray. Says your computer is infected run scan. Of course I did not because I know that it wasn't my anti-virus program. So I try to close it, but it wouldn't close, the more I tried to close it the more things started opening up. Says you have this infected file, purchase full version now. I kept closing them, and they opened just as fast. I tried to run my actual antivirus and it wouldn't let me. Tried to go to my control panel and it wouldn't let me open it. So of course I disconnected from the internet and tried to end the process's as fast as they appeared in my task manager. Finally got my anti-virus to run and it shut down in the middle of the scan, and kept popping up those infected boxes.

So in a nutshell I know that I have something, but now how do I get rid of it. I have windows xp professional version 2002 service pack 2. It is a dell dimension dxp051. and I use fprot for my anti-virus software. So far today it hasn't popped up anything but in the task manager it is still running: AAWService.exe (mem usage 37,244 K) and this other one I have never seen before: FPAVServer.exe (61,564 K). If I try to end the process they close but in 2 seconds open right back up.

Please help, Thanks!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users