Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

RA3 - error 9000 - Can't run it


  • Please log in to reply
No replies to this topic

#1 computerhead

computerhead

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 24 January 2010 - 12:24 PM

This is what I get when I try and run Red Alert 3 now: "a required security module cannot be activated. This program cannot be executed (9000)."

The program has run before on this computer but now this error just comes up. I've sent my analysis file to SecuROM a few times. First, they told me to delete the data_DFE folder. I did and that didn't work. Then I was told to reinstall the game. I deleted, ran Ccleaner on everything, reinstalled, updated, deleted the DFE file in the data folder and get the same error message. Now they say they don't know and will have to pass it on to the developers. When I ran the SecuROM diagnostic which they sent me very first, it came back with the response that there was no SecuROM on this program (or something like that).

Just for the record, I'm trying to run this on a new HP Pavilion quad core (1.6 each) with 4 MB RAM and using Win 7 64 bit.


Does anyone have anything else I can try?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users