Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sound


  • Please log in to reply
1 reply to this topic

#1 MDay

MDay

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:43 AM

Posted 24 January 2010 - 12:02 PM

i made 2nd account on my computer but sound wont work and it works on main account.
anyone know how i can fix this problem?

BC AdBot (Login to Remove)

 


#2 aommaster

aommaster

    I !<3 malware


  • Malware Response Team
  • 5,289 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Dubai
  • Local time:02:43 PM

Posted 26 January 2010 - 10:37 PM

Hi

Have you checked to see whether the sound card drivers are installed correctly on the new account?

My website: http://aommaster.com
unite_blue.png
Please do not send me PM's requesting for help. The forums are there for a reason : )
If I am helping you and do not respond to your thread for 48 hours, please send me a PM





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users