Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Painfully slow computer!!


  • Please log in to reply
No replies to this topic

#1 bomber1712

bomber1712

  • Members
  • 464 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin, USA
  • Local time:01:13 PM

Posted 24 January 2010 - 08:39 AM

UPDATED INFO: I added a 1 GB Ram Stick. Seems to run much better, now. I ran Eset, AVG, and MBAM, again. All came back clean. I then went into each of the 4 user profiles to run CCleaner. that made me think....I wonder if MBAM scans ALL of the users files. So, I decided to run a quick scan on user LIZ: wouldn't you know, it found 3 items:

Adware.Mywebsearch
Trojan.BHO
Trojan.FakeAlert.N

User TOD:
Adware.Mywebsearch

My big question is: Do I have to run all of these scans (eset, avg, mbam) on a PER USER basis?

ORIGINAL POST>>>
I am working on a Dell Dimension 2400, Intel Celeron 2.4 GHZ, 256 Ram, Win XP SP 3. I have run Eset scanner, MBAM, SAS, and Dr. Web Cure It. All of these programs found some bugs. MBAM last run shows clean. ESET found 4 Adware variants. SAS found 38 problems. Dr Web found 2 problems.

I was trying to fix this machine on my own, but have decided that I need some expert help. The machine runs painfully slow, to the point of major frustration. I know the RAM is very light, but I need to know if an upgrade there will fix all of my woes. I am able to connect to the internet, and nothing funny happens. The issue is speed.

Any suggestions would be appreciated.

Edited by bomber1712, 25 January 2010 - 12:02 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users