Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Creative Centrale and Zen


  • Please log in to reply
4 replies to this topic

#1 csigsrfan

csigsrfan

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:26 PM

Posted 24 January 2010 - 12:14 AM

I have a Zen Mozaic LX (MP3 player) that I have always used Creative Centrale. I download and install Centrale (from their website and the cd that come with the Zen).First I could add music but it does not show the music I already have on the Zen or have just added. Now I am only able to add one song. It shows up but I cannot add any more to the Zen. How can I fix this problem? :thumbsup:

BC AdBot (Login to Remove)

 


#2 csigsrfan

csigsrfan
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:26 PM

Posted 24 January 2010 - 04:00 AM

Not bumping. But I thought that people might want to know about my OS
Windows XP SP3(going to be 2) Home

#3 Capn Easy

Capn Easy

  • Members
  • 597 posts
  • OFFLINE
  •  
  • Location:New Jersey
  • Local time:01:26 PM

Posted 24 January 2010 - 02:36 PM

I've got a few Creative players, but unfortunately not the Mozaic and I've never used Centrale.

The obvious question is to see how close your player is getting to its maximum capacity. The other generic approach is to make sure your player is plugged in to a USB port on your computer's motherboard (right in the front or back of the case), not via a hub. Otherwise, have you tried adding music with any other program? That might help determine if the problem is with the player or the computer.

#4 csigsrfan

csigsrfan
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:26 PM

Posted 24 January 2010 - 05:47 PM

I can see the music that is already on my player via my computer. It is plugged right into the front of the computer in a USB 2.0 port where it has always worked before

#5 Onsteroids

Onsteroids

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:26 PM

Posted 01 February 2010 - 09:38 AM

If you have not solved this problem yet - you might try the latest version of Creative Centrale (1.16.02):
http://preview.tinyurl.com/yelfohl




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users