Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck in Safe Mode


  • Please log in to reply
No replies to this topic

#1 tincantyps

tincantyps

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Location:Great Central Valley of California
  • Local time:06:25 PM

Posted 23 January 2010 - 05:27 PM

After cleaning viruses and malware from a Dell Inspiron 546 320GB HD, 3.25Ghz AMD RAM, still was getting an error message re: NT AUTHORITY/ I . . . . (can't remember the other word, started with an "I"), then a pop-up came up saying machine was going to shut down in 60 seconds . . . tried to get into Safe Mode, but it wouldn't go in . . . we went to MSconfig to set it (WRONG, WRONG,WRONG we found out!). Now we can't get out of Safe Mode. Can someone please help us?

Ray and Barb
BarbnRay


1) Custom Pentium D, 2.7Ghz, 3.00GB RAM, WINXP Home Edition
2) Dell Inspiron 530, Intel Core 2-Quad 6600,2.40Ghz, 3.00GB RAM, Windows Vista
Hardware Router/Firewall, AVAST!Free, SUPERantiSpyware, MalwarebytesZappit, DSL

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users