Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

am i still infected unable to connect to any online games


  • Please log in to reply
1 reply to this topic

#1 loopoo

loopoo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 23 January 2010 - 11:40 AM

hi

i think my computer may still be infected. Started with antivirus and other pop ups... immediately went into safe mode with networking and downloaded malware anti malware. It quarantined and took out several things, which I have a list of if you need. Since then, am no longer able to connect to any online games. I do have AVG on my computer, ran it normally says all is fine, as does the malware tool. I can access email and internet fine so far. I have a hijack list, which I have not touched as well if you need. I tried to restore to an earlier date, system rebooted then said it could not allow restore... please help

BC AdBot (Login to Remove)

 


#2 loopoo

loopoo
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 23 January 2010 - 03:21 PM

just to update unable to get to internet using ie, only able to on firefox thus fire... also the antivirus popped up again couldnt run malware antibytes in normal mode ran it in safe mode and it took out one thing, ran avast which took out a few as well, but still no change(

after more researching, i can as i can use firefox, apparently all the mmorpg games i play go through ie, which is disabled, no more pop ups, just to let you know avg wasnt updating, so that is why i uninstalled, and installed avast, which cleaned up a few more things... am still very worried though as cannot access anything online that connects through internet explorer.. i hope you can respond soon(i do have both malware and hijack logs

Edited by loopoo, 23 January 2010 - 10:05 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users