Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

got a virus Gen Trojan Heur Vundo 1


  • This topic is locked This topic is locked
1 reply to this topic

#1 Bubba91

Bubba91

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:59 AM

Posted 23 January 2010 - 11:06 AM

Ok everyone let me see here I am not computer techie, but know a little bit.

I got this nasty virus Gen Trojan Heur Vundo 1, and need to correct this. I am using my laptop for now. .

I have WINDOWS XP 32 bit, DELL DEMENSION E310, and i was trying to get Avira Anti-Virus and Malware bytes to work on my desktop. I had MSE (Microsoft Security Essentails that was working untill virus got through) after that i cannot run any anti virus like Avira free anti virus, Malware Bytes. All my browsers keep popping up with IE.exe or Firefox.exe needs to close and when i close them the windows close as well. System Restore i cannot do. I go to safe mode and get BLUE SCREEN error code: run chkdsk /f then error codes of 0X0000007B, 0XF7B64524,0XC0000034,0X00000000, 0X00000000. i CAN boot in regular mode just not in safe mode or safe mode w/ networking.

BTW I have malware bytes in my add/remove programs but i cannot uninstall to reinstall.

What i have tried:

1. to scan with safety.live.com no luck i get to 8 of 11 files installed and computer stops/freezes.
2. Reinstall malware bytes, and avira freeware anti virus, they install but don't run.
3. my frein d told me to try CC Cleaner to check and cleaner and check registry.. no luck.
4. We have had some ice storms here in western Iowa so i have been in and out of power past 3 days and now desktop boots and freezes after few seconds.

Kinda getting mad but not sure what to do. Thank You in advance for any help that can be useful for me.

BTW i tried reading up on forums to fix this but not sure if they were all the same. and i can i scan my desktop with my laptop connected by USB cable?

Bubba

Edited by Bubba91, 23 January 2010 - 11:08 AM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:01:59 PM

Posted 23 January 2010 - 02:11 PM

Member has solved their problem
Topic closed
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users