Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 8 tabbed browsing problem


  • Please log in to reply
4 replies to this topic

#1 greatchap

greatchap

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:04:07 AM

Posted 23 January 2010 - 06:32 AM

Hi Guys,

I have a new Dell laptop which is just two days old. The machine has Win 7 Pro (64-bit) and I have installed only a few softwares.

Using windows update, the OS and related software is upto date. Now recently I found out that when I open a web page using internet explorer 8 and then when I right click on a link and say open in new tab then a new tab opens but only says connecting... Nothing happens.

I have not installed any addon browser components and my antivirus is avg free.

What happened and how can I fix this ?

Will be glad if anyone can help me out.

Thanks,

Gr

BC AdBot (Login to Remove)

 


#2 ratchet48

ratchet48

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western US
  • Local time:05:37 PM

Posted 23 January 2010 - 07:41 AM

Go to Internet Explorer/Tools/Internet Options. In the General Tab you will see Tabs "Change how web pages are displayed in tabs", select settings, Under "When a new tab is opened; open" in the drop down select "Your first homepage".

Edited by ratchet48, 23 January 2010 - 07:42 AM.


#3 greatchap

greatchap
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:04:07 AM

Posted 23 January 2010 - 07:45 AM

Go to Internet Explorer/Tools/Internet Options. In the General Tab you will see Tabs "Change how web pages are displayed in tabs", select settings, Under "When a new tab is opened; open" in the drop down select "Your first homepage".


What you mentioned did not help buddy. :thumbsup:

#4 greatchap

greatchap
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:04:07 AM

Posted 23 January 2010 - 07:54 AM

the following link helped me fix the issue: Fix

#5 ratchet48

ratchet48

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western US
  • Local time:05:37 PM

Posted 23 January 2010 - 08:03 AM

Running the Script? Just reading that when you posted.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users