Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get on Internet


  • Please log in to reply
4 replies to this topic

#1 ctemt

ctemt

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:10 PM

Posted 22 January 2010 - 10:34 AM

Hi Please I need some help. I was infected with Internet Security 2010. I used Malewarebytes but without RKILL>com. It started working fine but still had the CHKDSK when I signed on. It lasted 2 day's now the same thing happens but when I try to sign on the internet it does not let me, I get a message box:
xul runner
Error:Platform Version >='1.9.1.7. Max version <=1.9.1.7
Please it is an old computer but I am on disability and it is all I have. Thanks Ray

BC AdBot (Login to Remove)

 


#2 bskp

bskp

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 22 January 2010 - 10:45 AM

What browser are you using?

I had this error in Firefox the other day. Downloading and reinstalling fixed whatever it was.

Edited by bskp, 22 January 2010 - 10:50 AM.


#3 ctemt

ctemt
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:10 PM

Posted 22 January 2010 - 11:35 AM

I can not get on the internet with Firefox or Internet explorer

#4 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:&quot;Way South of 'da Bridge&quot;
  • Local time:08:10 PM

Posted 22 January 2010 - 12:01 PM

This may or may not work for you:

http://www.bleepingcomputer.com/tutorials/using-lsp-fix-to-remove-spyware/
Does this look like an OldGrumpyBastard or what?

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,742 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:10 PM

Posted 22 January 2010 - 12:03 PM

Info on XUL Runner, http://en.wikipedia.org/wiki/XULRunner.

If you have Mozilla installed...I would try uninstalling and then reinstalling it. I would guess that it's damaged.

Since you have the same problem with IE...I would try updating to IE 8. If IE 8 is already installed, then I would try to repair it.

http://support.microsoft.com/kb/318378

IE 8 download at http://www.microsoft.com/nz/windows/intern...er/default.aspx.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users