Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Combofix taking hours/days to run


  • Please log in to reply
2 replies to this topic

#1 The_Bruce_Dickinson

The_Bruce_Dickinson

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 22 January 2010 - 10:26 AM

I hope you can help me. I've never run into that one before and have been running Combofix for years.
I am an IT professional working on fixing someone's badly infected PC. I finally got to a point where the PC would let me run combofix (after running Smitfraud, MBAM & Superantispyware).
I initiated the Combofix program 15 hours ago... it first asked me to disable CD..something (can't remember what it was) then rebooted and started running. It is now (after 15 hours) at completed stage_3.
I know it is bad to stop combofix in its tracks but should I wait a week for this thing to complete?
Please advise.
Many many thanks.
I am "generally" grateful for combofix and the enormous help you guys at BC bring to our community!
regards
:thumbsup: The Bruce Dickinson :flowers:

BC AdBot (Login to Remove)

 


#2 The_Bruce_Dickinson

The_Bruce_Dickinson
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 22 January 2010 - 10:53 AM

Update. Now the computer screen is blue (not like a bsod) and the mouse cursor is there, I can move it.. but that's it. the Combofix window has disappeared.
What should I do? reboot?
wait?
:thumbsup:

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,806 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:48 AM

Posted 22 January 2010 - 09:25 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users