Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

QuickTime


  • Please log in to reply
13 replies to this topic

#1 PCIlliterateGal

PCIlliterateGal

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Local time:07:29 PM

Posted 26 August 2005 - 01:02 PM

I was wondering if uninstalling QuickTime might speed up my computer. I never use it, it was installed by a previous user. Would uninstalling it mess up other programs? I don't think I have much use for QuickTime since WMP is the media player I use.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:29 PM

Posted 26 August 2005 - 01:20 PM

Shouldn't mess up anything.
I uninstalled mine. a long time ago, with no problems.

If you do find you need Quicktime in the future, this is a free alternative:
QuickTime Alternative

Edited by tg1911, 26 August 2005 - 01:28 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:06:29 PM

Posted 26 August 2005 - 01:25 PM

I uninstalled Quicktime too. The only problem I had, was that it kept sneaking into my startups. I kept unchecking it, till it finally gave up. LOL
Posted Image

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:29 PM

Posted 26 August 2005 - 04:28 PM

QuickTime does that. Every time you run it, it sets itself to run at startup. Its also a resource hog, especially on an older computer. You can stop it from running at startup and re-enabling itself by going into the Options or Preferences in one of the menus when the program is open.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#5 PCIlliterateGal

PCIlliterateGal
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Local time:07:29 PM

Posted 29 August 2005 - 11:47 AM

I uninstalled QuickTime, but it's still there when I startup. And I don't see an option to disable it. I don't see anything like Options or Preferences, either.

#6 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:06:29 PM

Posted 29 August 2005 - 11:57 AM

> Start > Run > type msconfig > click Ok > click on the Startups tab > Look for it in the listing and uncheck it. > Click > apply > then click OK
Posted Image

#7 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:29 PM

Posted 29 August 2005 - 12:58 PM

How did you uninstall it PCIlliterateGal?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#8 PCIlliterateGal

PCIlliterateGal
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Local time:07:29 PM

Posted 29 August 2005 - 10:41 PM

I went to Start, then Programs, and uninstalled it from there. There was a confirmation message that all QuickTime files had been deleted. Then I deleted the 32 bit QuickTime, or whatever it's called. It's no longer listed in programs but it's still there on my desktop. I've looked but I don't see an option to disable it at startup.

#9 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:06:29 PM

Posted 30 August 2005 - 06:48 AM

Did it leave an Icon on your screen? If so just right click that and delete it.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#10 PCIlliterateGal

PCIlliterateGal
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Local time:07:29 PM

Posted 30 August 2005 - 11:32 AM

Yeah but it only has an 'Exit' option. It returns the next time I boot up.

#11 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:06:29 PM

Posted 30 August 2005 - 11:42 AM

Did you remove the "QuickTime" entry from your startups, via msconfig?
Posted Image

#12 PCIlliterateGal

PCIlliterateGal
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Local time:07:29 PM

Posted 30 August 2005 - 05:48 PM

No...how do I do that?

#13 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:29 PM

Posted 30 August 2005 - 09:11 PM

Click Start.
Click Run.
In the box, type in: msconfig.
Click OK.
Click the Startup tab
Uncheck any entry you see for Quicktime.
Click Apply.
Click OK.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#14 PCIlliterateGal

PCIlliterateGal
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Local time:07:29 PM

Posted 06 September 2005 - 08:25 AM

Thanks, guys. I finally got it to go away.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users