Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google and Yahoo Not Responding


  • Please log in to reply
4 replies to this topic

#1 imikedesigns

imikedesigns

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:40 PM

Posted 22 January 2010 - 06:49 AM

Hi everyone. I appreciate any help you can give me. I am having problems with Google and Yahoo. I'm using Win XP Pro Service Pack 2 and Firefox 3.6. I have tried regular windows and windows safe mode.

When I go to Google.com:

The Connection Has Timed Out
The server at Google.com is taking too long to respond.

When I go to Yahoo.com:
Yahoo home page loads just fine but when I try to search I get the same error as Google above.

All other sites seem to be loading just fine. I have tried to ping Google and yahoo with no response from either. Seems like a weird issue to me. I'm lost. Thanks for any help.

Mike

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:10:40 PM

Posted 22 January 2010 - 08:53 AM

Try changing your DNS servers. Some ISP redirect popular sites like Google and Yahoo to their own custom sites.

How to change to Google DNS server :
http://code.google.com/speed/public-dns/docs/using.html

#3 imikedesigns

imikedesigns
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:40 PM

Posted 22 January 2010 - 03:02 PM

Thanks for the reply. Before I go changing DNS settings I should say that this is a new problem. This just started happening after some malware or virus infected my computer. Before, Google loaded just fine and was not redirected to an ISP search page as this solution indicates.

#4 imikedesigns

imikedesigns
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:40 PM

Posted 22 January 2010 - 07:02 PM

Ok... so now I have ran a trendmicro housecall scan and a ESET scan. Housecall found 3 problems and fixed them and ESET found many problems and fixed them. But, I still can't connect to google or do a search from yahoo. Also, the problem is also occuring with Bing.com. Not sure whats going on.

#5 imikedesigns

imikedesigns
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:40 PM

Posted 22 January 2010 - 07:48 PM

Solved the problem after finding another thread here at bleepingcomputers. The problem was with hosts file. Use this link and do the fix it for me option. Works great.

http://support.microsoft.com/kb/972034




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users