Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yet ANOTHER Google redirect issue


  • Please log in to reply
5 replies to this topic

#1 Assimilator

Assimilator

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 22 January 2010 - 12:01 AM

Last week I got the Internet 2010 scareware but got rid of it.

Immeditely following that incident I noticed my Google links are redirected.

Nothing detects the problem....Malwarebytes....Stopzilla......Avg.....Avast.....IOBIT Security.....Spyware Blaster....Spyware Doctor.

I get various results which each program but nothing that rids me of the problem.

Another thing thats happening is when browsing Ebay some link are redirected AND tabs will open on their own in Firefox. At one point I was see pn1.adsever.yahoo....but I think that was last weeks flavor. :thumbsup:

Most of the Ebay redirects are for taking surveys.....I believe the last one had mediajmp in the URL.

I'll await further instruction to proceed to the next step. I already have Hijack This and GMEP.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:04 PM

Posted 22 January 2010 - 01:37 AM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 Assimilator

Assimilator
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 22 January 2010 - 01:27 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.




I knew I would mess something up....this place is run like a military operation. :thumbsup:

What should I do next?

Post my Hijack This log file?

Edited by Assimilator, 22 January 2010 - 01:28 PM.


#4 Assimilator

Assimilator
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 22 January 2010 - 10:07 PM

Should I just post the log?

I'll check back here every few hours.

#5 Assimilator

Assimilator
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 25 January 2010 - 12:31 PM

Still awaiting instructions as you stated no new logs should be posted.

#6 Assimilator

Assimilator
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 09 February 2010 - 11:42 AM

Ok well I lived with the problem for over one week and one day I get a stop message with the blue screen.

I reboot and Windows brings me to the recovery console.

I select last known settings that worked......the problem disappeared.

Any input from the experts around here since I'd like to know if anyone has ever encountered this situation.

The Google redirect seemes to have vanished.

I scan with MBAM and I come up clean.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users