Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

bsod on all modes but debug mode..


  • Please log in to reply
1 reply to this topic

#1 DaveTheMan29

DaveTheMan29

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:53 AM

Posted 21 January 2010 - 09:13 PM

like the title says... okay im using my pc now in debug mode to type this so it's working fine in debug mode, it was Tuesday morning turn on pc bammm!!! bsod stop: 0x00000024 error.. next tried all modes same thing. Then came to debug mode and wow it runs... so I start my scans registry fixes ,, run the chkdsk's , uninstalled all mostly everything dealling with scanning and fixing viruses, and so on..,, and system restore,,, restore fails everytime except for the test backup I set up to see if restore was working.. defragged, hard drive corruption scan,, all system scans say complete.. checked for driver up dates.. I've tried about all software I can think of to fix this problem but none have helped.. been searching for fixes pretty much they say the same thing..

Is there any way to fix this problem without reinstalling using the cd? Main reason I asked is because I don't have the cd..
but hey somethings got to be working fine if debug mode works right ... or am I wrong.. this pc runs on sp2.. I would like to fix this problem myself.. and not take it to a repair center..

If you can help ... I thank you very much and will not forget you... Looked on this website for similar problems found none that involve a pc working in debug mode guess i'll keep searching... any feed back would be a relief that some one is out there

Edited by DaveTheMan29, 22 January 2010 - 12:48 AM.


BC AdBot (Login to Remove)

 


#2 bryan003

bryan003

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:53 AM

Posted 24 January 2010 - 01:27 AM

I have exactly the same problem, I think it is most likely a virus or some type of malware or rootkit. I posted it to the malware forum on this site and gave them the logs they wanted. I'm waiting to hear back from them.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users