Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help with mouse acceleration window xp pro


  • Please log in to reply
4 replies to this topic

#1 Raner

Raner

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:09:27 PM

Posted 21 January 2010 - 08:51 PM

Hi All
I have a new logitech 518 mouse I've truned off acceleration on mouse control panel and from windows mouse control panel but mouse still accelerates after gaming for a while and then goes back to normal settings then back to acceration and than back, I found this :

Open up Regedit (Regedt32 is identical)
Edit the the following key...
HKEY_CURRENT_USER\Control Panel\Mouse

and set the following values as such..
MouseThreshold1 to 0
MouseThreshold2 to 0
MouseSpeed to 0
Close Regedit.
You may need to reboot for the changes to take effect.

I checked it and all the settings are OK.
This is My third 518 mouse and acceleration problem started a while back has anybody run upon this probem with windows xp. Thanks Raner

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:10:27 PM

Posted 22 January 2010 - 12:13 PM

Does it switch when you are just using windows. Or does is acceleration enabled after you have played your game. If its the latter then its likely the game is enabling the acceleration and windows is trying to turn it back off when you exit out of the game.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 Raner

Raner
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:09:27 PM

Posted 22 January 2010 - 05:37 PM

Hey SneakyCyber
The only time the acceleration problem is present is when I am gaming,I like playing enemy territory have played for a long time the game is old and does not put a load at all on my pc,running amd 6400+ duel core processer,duel 2900 pro 512gb crossfired video cards,1000 watt psu,asus crossfire motherboard,four gb's or ram,and have worn out two 518's and just got my third one, the problem started a about four months ago or so I was on the second mouse then and I can't figure out what is causing it.What is confusing is that the acceleration problem is not mouse related because I exchanged the last mouse I bought for another one and it does exactly the same thing so that eleminates the mouse.Thanks for the come back Raner

#4 Raner

Raner
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:09:27 PM

Posted 23 January 2010 - 01:08 PM

OK guys think I figured it out
went in to the logitech 518 mouse setup and found the os implamantion box was ticked,ticked logitech implamantion and it sees the acceleration is gone.Note that the enable acceleration is ticked off also.This may help somebody with the same acceleration problem. Later Raner

#5 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:10:27 PM

Posted 24 January 2010 - 11:32 AM

Thanks for the update :thumbsup:
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users