Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ghost Floppy Drive


  • Please log in to reply
2 replies to this topic

#1 fleamour

fleamour

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:29 AM

Posted 21 January 2010 - 12:11 PM

So why o why does a floppy drive show under My Computer?!? That'll be the source of the error code I'm getting, "No disc in drive A:" And more importantly how do I rectify? Just to state the obvious, I have no such drive. Never had this problem under 7 RC.
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:03:29 AM

Posted 21 January 2010 - 01:03 PM

1. Open Device Manager. To open type devmgmt.msc in Start Menu search box when you see devmgmt.msc, right click on it and select Run as administrator
2. Look for something like Floppy Disk Drives or Floppy Disk Constrollers. Expand it. Select your Floppy Disk drive.
3. Right-click on it and select Disable

Tip : If you later re-install Windows 7 (or any other version of Windows), disable the Floppy Disk in your System BIOS. This way Windows will not install any ghost Floppy Drive.

#3 fleamour

fleamour
  • Topic Starter

  • Members
  • 297 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:29 AM

Posted 21 January 2010 - 01:19 PM

SOLVED!!!

Thanks, disabling floppy option in BIOS has made it totally disappear. But your solution is equally valid. Thanks!


:huh: :huh: :thumbup2:
ASRock Conroe (micro ATX) - Ubuntu 12.04/Win 7 Ultimate (x86)
Intel C2D E8400 3.0GHz/low profile Noctua (single fan)
4GB OCZ DDR2 RAM, GeForce GT220 1024MB

Vintage IBM-T21 laptop, Xubuntu Lucid LTS
512MB KingSpec RAM, 1GHz CPU [T22 Fan], Wireless-G PCMCIA, 7200RPM HDD




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users