Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ATI Poll


  • Please log in to reply
1 reply to this topic

#1 vomog

vomog

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:40 AM

Posted 26 August 2005 - 03:34 AM

Hi Everyone
I use XPPro and on bootup keep getting a message " Failed to open ATIpoll" What is it, and how do I sort it?
vomog

BC AdBot (Login to Remove)

 


m

#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:10:40 AM

Posted 26 August 2005 - 07:54 AM

ATI External Event Utility EXE Module. This task can comsume lots of CPU resournces on some computers, but it can help with graphics card problems. Leave enabled unless it consumes too many CPU resources.
http://startup.iamnotageek.com/search.php




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users