Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Did I fully get rid of Antivirus Live?


  • Please log in to reply
5 replies to this topic

#1 jayfloss

jayfloss

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:06 AM

Posted 20 January 2010 - 02:26 PM

Hello, this is my very first post so bear with me. My computer was hit with Antivirus Live a few days ago. It wouldn't let me surf the web, install a REAL Anti-virus program that I bought or anything. Tons of pop ups saying my computer has been infected and so forth. Well, I clicked on the security center icon in the control panel. It of course took me to the antivirus live link where it gave me 3 option to purchase. A 3 month, a 6 month, or lifetime. Not knowing what to do I bought the 3 month. Well everything went back to normal until I looked it up on the internet and saw that it was very dangerous. I found this site and downloaded the mbam and ran it safe mode and the whole nine yards like it said. I then installed Kaspersky Anti-virus 2010 and now use Mozilla instead of IE 8. I ran Kaspersky and it detected that there used to be a trojan on there and deleted 2 adware. I uninstalled the Antivirus Live that I downloaded when I bought it as well. However, when I go back to my security center from the control panel, it says that virus protection is on and that 2 antivirus programs are running. So I guess my question is do I still have the Antivirus (virus) or not. Thanks!

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 whiteac2k4

whiteac2k4

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:06 AM

Posted 20 January 2010 - 02:35 PM

Rerun Malwarebytes in normal mode. MB works much better in normal mode.

#3 whiteac2k4

whiteac2k4

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:06 AM

Posted 20 January 2010 - 02:39 PM

" I uninstalled the Antivirus Live that I downloaded when I bought it as well"
Not sure what this means, did you purchase antivirus live? I hope not because its not a legitimate program and all credit card numbers are sent to a remote site to be exploited. If you used your CC then call your CC company asap.

#4 whiteac2k4

whiteac2k4

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:06 AM

Posted 20 January 2010 - 02:40 PM

Ok i reread your original post again. CALL YOUR CC ASAP! Tell them what you did and have them put a block on your card and to issue you a new one. Dispute any charges if any were made.

#5 jayfloss

jayfloss
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:06 AM

Posted 20 January 2010 - 04:07 PM

Thanks for the concern whiteac2k4, I called them already when I found out about it. I guess I should have posted that.

#6 whiteac2k4

whiteac2k4

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:06 AM

Posted 20 January 2010 - 05:06 PM

hey no problem. Yeah i tell all our managed clients to never give out CC info on anything but our bill statements. lol :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users