Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ComboFix Stalls before 1st stage


  • Please log in to reply
No replies to this topic

#1 BustedStuff

BustedStuff

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:53 PM

Posted 20 January 2010 - 12:35 PM

Hello,
I downloaded and ran Combo Fix. After it advised me to install Windows recovery Console i did. Then started the scan and a box popped up saying a rootkit was detected and need to reboot. I let combofix reboot itself.
After reboot i have the blue command prompt screen with the text :
Scanning for infected files
This typically take 10 minutes
However scan times may double

It has been like this for nearly an hour and a half.

I didnt want to run a hjt and put it in the designated forum without being told to do so first.

Windows XP pro
Dell D520

Thanks in advance,
Gregg Squires

EDIT ::: I rebooted and ran it again. Seems to have done the trick

Edited by BustedStuff, 20 January 2010 - 01:22 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users