Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I need help with Microsoft 2007 and Vista.


  • Please log in to reply
4 replies to this topic

#1 Henry2

Henry2

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:56 PM

Posted 19 January 2010 - 11:14 PM

Hi, I need help. Every time i try running Microsoft 2007, it keeps asking me to install it, so i reinstalled it, but it still happens. But when I ran it as Administrator, it works fine, until i try opening my saved files. I tried turning off the UAC (User Account Control) and it keeps asking me to install it. How can i make it so I dont need Administrator rights on Microsoft 2007 and i can open any saved microsoft office file without manually going to microsoft work and clicking "Open File".

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:56 PM

Posted 20 January 2010 - 01:53 AM

Did you try to reinstall Office?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Retirednow

Retirednow

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Local time:07:56 PM

Posted 23 January 2010 - 01:07 PM

Did you install Office 2007 as administrator, actually logon as administrator then install office?

#4 Henry2

Henry2
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:56 PM

Posted 23 January 2010 - 03:13 PM

yes, I reinstalled microsoft 2007. Yes, i was in the administrator account, with "Run as Administrator". Still didnt work.

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:56 PM

Posted 23 January 2010 - 03:16 PM

When you uninstall Office, make sure, you manually delete Office folder from Program Files.
Usually, it's left behind after uninstall and it often causes all kind of problems after reinstallation.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users