Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BOOTMGR is MISSING


  • Please log in to reply
No replies to this topic

#1 Tazzo187

Tazzo187

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:08 AM

Posted 19 January 2010 - 10:59 PM

ok i have a dell inspiron 1721
Vista operating system

the computer needed a clean install as it was loaded with problems and virus's so i just said screw it and decided to reinstall windows

upon re-installing i re-formated the partitions and click next on the vista installation screen then within 5 mins of install it stops because of a corrupt file so
i have borrowed my friends windows 7 he has multiple license and when i put it in the drive i get bootmgr missing i dont get a chance to boot from CD i also tried it with my xp cd same thing but when i put t he windows vista disk in there it boots right into setup...


i have tried manually repairing it in command prompt x.....:/ bootrec /bootfix
this didnt work im stuck here someone please help me

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users