Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Conflicting Email Programs


  • Please log in to reply
3 replies to this topic

#1 Tizzylou

Tizzylou

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 25 August 2005 - 03:08 PM

:thumbsup: I am using WXP Home SP2 and recently signed up with Earthlink as DSL provider. I have had a Hotmail account for a number of years and don't really want to dispose of it but would like to have an Earthlink email account as a place where I receive email from friends and family. I also have a gmail account for newsletters.

I use WinPatrol to monitor changes to my system. About every 15-20 minutes I get a message that the program currently associated with the file type has been changed -- either by Outlook or Earthlink...depends on whether I said yes or no to the last request for a change.

The program file associated with Outlook Express is "msimn.exe/eml:1%." I do not have access to Outlook Express on my startup programs file. I would like to stop this battle, but don't really want to delete either account at this time.

Is there some way I can stop this fighting for control so I'm not interrupted while I am trying to work or should I just delete one account or the other and call it good? I would appreciate any help anyone can give me. :flowers:

BC AdBot (Login to Remove)

 


#2 TEB

TEB

  • Banned
  • 449 posts
  • OFFLINE
  •  
  • Local time:08:08 AM

Posted 25 August 2005 - 05:22 PM

Usually in the option sof either program there should be an option that will say something like:

make outlook express the default client for mail files or something similar. So if you want outlook to be dominant, check this box..however if you want earthlink to rule check that box in earthlink. But so they stop fighting make sure its not checked in both programs or youll get that annoying message.

Edited by TEB, 25 August 2005 - 05:23 PM.


#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:08 AM

Posted 25 August 2005 - 08:16 PM

Go to the control panel and click on "folder options",
Then click the tab that is labeled "file types",
Then scroll down to EML files and select which email ap you want to associate eml files with.

#4 Tizzylou

Tizzylou
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 26 August 2005 - 06:51 PM

:thumbsup: Thank you so much for your help. I will try the control panel and get rid of the pesky message! I'll also check to be sure I don't have both checked as default...Thanks again. :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users