Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Realtek High Def audio driver issues


  • Please log in to reply
3 replies to this topic

#1 elvie

elvie

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:40 AM

Posted 19 January 2010 - 01:30 PM

hi there have been trying to find the cause of my brothers pc to stop playing sound,have checked his speakers and they are working fine,then checked device manager and Realtek High Definition Audio 5.10.0.5233 it has an exclamation mark next to it.have been browsing around for it but cant seem to find it,any help much appreciated.Elvie

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,299 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:40 AM

Posted 19 January 2010 - 01:36 PM

System manufacturer and model?

Louis

#3 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:01:40 AM

Posted 19 January 2010 - 01:42 PM

Go to this site and find your drivers.

http://www.realtek.com.tw/downloads/

Download them to a known folder.
Then in device manager expand the driver with the exclamation mark.
Right click it and choose properties. then update driver. have it go to the folder you downloaded the drivers to and install.
Or just double click the realtek driver .exe you downloaded and it should install.

Edit: I updated that link to the main menu. The origional link was to my drivers link.

Edited by MrBruce1959, 19 January 2010 - 02:35 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:40 PM

Posted 19 January 2010 - 01:58 PM

What's your motherboard model?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users