Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dropping wireless network


  • Please log in to reply
1 reply to this topic

#1 Klitch

Klitch

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:42 AM

Posted 19 January 2010 - 01:17 PM

I need some help, I have an older computer that has always been stubborn with connecting to my wireless network and has gotten worse with windoze 7.

I believe my motherboard is abit IS7-V2 mainboard that has the issues, I have swapped pci slots numerous times, and used different wmp54g linksys cards. still randomly acquires internet access, but it does see the network is available, just wont connect for any reason. if i reinstall drivers each time i want to connect, it seems to connect that one time more readily. any input will be appreciated, this is annoying as its the spare computer that everyone else in the family uses.

BC AdBot (Login to Remove)

 


#2 Klitch

Klitch
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:42 AM

Posted 21 January 2010 - 07:29 PM

bump. I need help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users