Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stopping large/variable size fonts


  • Please log in to reply
9 replies to this topic

#1 Daytona2

Daytona2

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 19 January 2010 - 04:14 AM

The text and icons on the desktop are overlapping and the same website in IE is displaying large fonts even though the text size is set to medium. They previous user may well have set some disability option/s, but I can't see which.

Screen dumps attached.

Windows XP Home

Attached Files



BC AdBot (Login to Remove)

 


#2 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:06:08 AM

Posted 19 January 2010 - 07:00 AM

You should be able to adjust these settings through the Control Panel Accessability Options.

Edited by OldGrumpyBastard, 19 January 2010 - 07:01 AM.

Does this look like an OldGrumpyBastard or what?

#3 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:07:08 AM

Posted 19 January 2010 - 08:44 AM

The first thing to check would be in display properties-appearance. Make sure font size is set to normal. If that doesn't work then go to the advanced button on the appearance tab and double check that font sizes in the various categories are set to proper level.
Get your facts first, then you can distort them as you please.
Mark Twain

#4 Daytona2

Daytona2
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 20 January 2010 - 04:29 AM

Many thanks - it was Font Size in Display - Appearance. :thumbsup:

#5 Daytona2

Daytona2
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 20 January 2010 - 06:36 AM

Hmmm... it's unfixed itself. Something other than Windows boot is switching Font Size to extra large. Is it possible that a badly behaved website could do this ?

#6 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:07:08 AM

Posted 20 January 2010 - 08:48 AM

When does it change back? When you reboot or after some other activity?
Get your facts first, then you can distort them as you please.
Mark Twain

#7 Daytona2

Daytona2
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 28 January 2010 - 03:55 AM

I'm not sure.... although it doesn't appear to be on boot up. I'll post more details when I've got a handle on it.

#8 Daytona2

Daytona2
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 02 February 2010 - 04:28 AM

Switched on this morning and the desktop fonts were normal size, as was the Word document I opened. A message from my virus checker, NOD32, popped up, warning that Windows was not up to date, I clicked it which bought up the details in large font, which I closed. Display Properties - Appearance - Normal Fonts. The Word document had changed to large font. After several minutes of inactivity, there was a 'blip' noise and the screen refreshed with Word fonts changed back to normal size, but the desktop icons and fonts changed to large size. Display Properties - Appearance - Extra Large Fonts.

Edited by Daytona2, 02 February 2010 - 04:29 AM.


#9 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:07:08 AM

Posted 02 February 2010 - 09:13 AM

When you say the screen refreshed do you mean the wallpaper stayed up and all of the icons disappeared and then came back? That is what happens when explorer (not internet explorer) restarts. Explorer is basically the graphical shell that allows you to interact with the OS. Sounds like Norton has something to do with the problem and I will look into it more. What version of Norton are you using? What service pack is level is XP updated to SP2 or SP3?
Get your facts first, then you can distort them as you please.
Mark Twain

#10 Daytona2

Daytona2
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 09 February 2010 - 05:29 AM

Yes, from what you said it looks like an Explorer restart. However I have located the reason, Accesability Options - General - Turn off accessibilty features after idle for was active at 5 minutes. I've unticked this and that has cured the desktop refresh

The other issue is that the IE and eSet NOD32 virus check (not Norton) popups announcing an update sometimes appear in large font. IE - View - text size is set to Smaller

Windows XP Home SP2

Edited by Daytona2, 09 February 2010 - 05:33 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users