Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Tool Virus is "destroying" my PC HELP!!!


  • Please log in to reply
2 replies to this topic

#1 DebLan

DebLan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 18 January 2010 - 11:14 PM

I can't even send a hijack this log, everything that I try to do to fix this, the Security Tool attaches itself to and then I can't open it. For example, now I cannot even get to my desktop, add/remove programs. I would appreciate any help at all.

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:07:11 PM

Posted 18 January 2010 - 11:21 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

==>PLEASE DO NOT NOW POST LOGS<== unless a log is specifically requested.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 DebLan

DebLan
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 19 January 2010 - 05:41 PM

Ok, although, I messed around with it last night and now System Tool virus is not running anymore, I now have a Hijack This Log, and am back to my original problem of not being able to install McAfee Security Suite off of Comcast's website. When I get to the download button, the next page that I see is that page that says that Internet Explorer cannot display the webpage. When I called Comcast for help, they asked if sometimes my web pages get hijacked, I said yes, and then I was informed that I already have an infection and that's why it won't download, but wouldn't help me fix it... not without being forwarded to the people who charge $80 (which I don't have) to fix it. Please feel free to ask questions ... I really need some virus protection/fixing on this thing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users