Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Built PC wont play DVD's


  • Please log in to reply
20 replies to this topic

#1 audioAl

audioAl

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:12:25 PM

Posted 18 January 2010 - 12:41 PM

Morning, I recently built a 64 bit Vista Ultimate machine and it freezes when I try to play a dvd. It will try and then freeze? Do I need to download software or what?
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:25 AM

Posted 18 January 2010 - 03:16 PM

What program do you use to play DVDs?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 audioAl

audioAl
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:12:25 PM

Posted 19 January 2010 - 06:07 AM

Just the media player included, I'm going to install Nero 8 and see if that helps.
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

#4 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:05:25 AM

Posted 19 January 2010 - 08:31 AM

nero 8 should fix the problem

if not update audio and video drivers.

#5 audioAl

audioAl
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:12:25 PM

Posted 19 January 2010 - 09:59 AM

Thanks Star Man! I'll update if needed and install Nero,Alan
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:25 AM

Posted 19 January 2010 - 12:30 PM

Forget Nero.
You don't need another hog on your computer, just to see, if DVDs will play.
Get VLC Player and see, if it works: http://www.videolan.org/vlc/

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:02:25 PM

Posted 19 January 2010 - 12:53 PM

You may also have good luck with the K-Lite Codec pack.

Allows Windows Media Player to play just about anything that I've ever thrown at it.

Hope this helps,
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#8 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:05:25 AM

Posted 19 January 2010 - 10:32 PM

VLC Player works very well to

maybe you should try that first , unless you got the cd for nero 8 ,
if you have nero 8 full edition you may as well use it

#9 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:25 AM

Posted 19 January 2010 - 10:34 PM

VLC is usually first thing to try, since it has most of the codecs built-in, so that eliminates missing codec as a culprit.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#10 audioAl

audioAl
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:12:25 PM

Posted 20 January 2010 - 06:25 AM

Thanks guys, I used the Nero 8 Hog, but the dvd when inserted defaults to WMP and freezes again, I'll try K-Lite Codec pack as I too believe a codec is missing. I'll update this post tomorrow,Alan
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

#11 audioAl

audioAl
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:12:25 PM

Posted 22 January 2010 - 05:05 PM

Well, I am to try SFC : cmd,right click run as administrator,sfc/scannow Or Softpedia's Vista codec pack 5.5.4 Man, this is really getting to me!!
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:25 AM

Posted 22 January 2010 - 05:21 PM

What sfc? Why?
Did you try VLC Player?

BTW, that command has a SPACE after "sfc".

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#13 audioAl

audioAl
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:12:25 PM

Posted 23 January 2010 - 06:14 AM

Broni,thanks for your continued help, the pc in question is one I built for a client. The customer is always right, if I cant delete wmp, it must work. It freezes. Will VLC replace or hide wmp? I may have to uninstall the os to fix this. Or so I am told at Vista forums. Alan btw, Nero does work but, wmp overrides the start and we freeze again!
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

#14 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:25 AM

Posted 23 January 2010 - 11:45 AM

I want you to try VLC just to see, if you can play DVD at all. This way, we can narrow down possible culprits.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#15 audioAl

audioAl
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:12:25 PM

Posted 23 January 2010 - 11:50 AM

Ok, Ill try VLC, but Nero 8 will play DVD's, wmp jumps in front and then if I don't stop it and use Nero 8 the os freezes and I must reboot to start again. Thanks,Alan
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users