Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Found Exploit.PDF, browser re-directing, browser closing automatically, AVG components stopped


  • Please log in to reply
2 replies to this topic

#1 akhanrac

akhanrac

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 18 January 2010 - 12:11 PM

So the other day my browser was being redirected when clicking on my search results. The browser would also shut off automatically.

I downloaded MalwareBytes, AVG and SuperAnti Spyware the only thing they found was Exploit.PDF.

Now the AVG components have been removed, so nothing is running that can really protect me, Ive run Highjack this so i have the log files for that.

I can log into windows in normal mode, i can browse the internet, after "removing" Exploit.PDF the browser re-direction has been reduced but still occurs as well as shutting down firefox.

Any help would be great.

Thanks

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,086 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:22 AM

Posted 18 January 2010 - 12:52 PM

I would try installing Avira Free, updating same...then running a complete scan.

http://www.softpedia.com/progDownload/Anti...nload-6527.html Click on the Softpedia Secure Download (US) button.

Although Malwarebytes is a good tool, it cannot find/remove everything that might cause such problems (IMO).

Louis

Edited by hamluis, 18 January 2010 - 12:53 PM.


#3 akhanrac

akhanrac
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 18 January 2010 - 05:05 PM

thanks, i installed that and am trying to run in, in the mean time there is a new icon in the lower right hand corner of my running applications section, its a red circle with a white X and alerts keep popping up telling me to check my security and anti virus installations.

i rebooted the computer and was told that i have "worm.win32.skynet"

my wall paper is gone, i disable my wifi for now.

i can provide the highjackthis logs if needed,

ive run avg, the components were disabled so i had to remove it,
malware didn't really find anything
super anti spyware wasn't of much help either

thanks to every for the help in advance, including "Animal" for moving this to where i can get move help :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users