Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

need help!!for DSL broadband settings


  • Please log in to reply
5 replies to this topic

#1 5thForce

5thForce

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:india
  • Local time:01:18 AM

Posted 18 January 2010 - 05:55 AM

hii....i am using DSL broadband (256Kbps) and download speed is 32 kbps....

i have serious problem recently my idownload speed is decrease...this is happen just after i have formatted my c drive

1. I have tested my internet speed on speedtest.net
here is the result
Posted Image

this is very low speed i am getting....Previously it was 32 kbps download speed and 27kbps upload speed


2. i have used TCP optimizer (with this settings)

Posted Image

but nothing improved



3. TUNE-UP UTILITIES IS showing 3 recommendation for internet settings

NO.1

Posted Image


NO. 2

Posted Image


NO. 3
Posted Image


I HAVE APPLIED THIS RECOMMENDATION SETTINGS BUT STILL I AM GETTING VERY VERY LOW SPEED


----
MY PINGTEST RESULT (FROM PINGTEST.NET)

Posted Image


YOU CAN SEE MY CURRENT LINE QUALITY IS "D' GRADE WHICH WAS PREVIOUSLY "B" WITH 0% PACKET LOSS


NEED HELP!!! PLEASE !!! TO IMPROVE MY INTERNET SPEED

Edited by 5thForce, 18 January 2010 - 05:56 AM.

Posted Image

BC AdBot (Login to Remove)

 


#2 Desion

Desion

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:48 AM

Posted 18 January 2010 - 05:16 PM

I am thinking that since you formatted your hard drive that you may have somehow reset the MTU and RWIN settings for your network interface. I would recommend checking out the link provided below to reconfigure and verify your settings are correct.

Although you shown above that you have used TuneUp Speed Optimizer to automatically apply these changes, it may have been inaccurate.

Click Here

Hope this helps,
Desion

Edited by Desion, 18 January 2010 - 05:19 PM.

Interesting Links:
Softpedia - Online downloads encyclopedia
W3Schools - Website Programming Tutorials
PC World - Everything about technology
Wikipedia - Online Encyclopedia
Photobucket - Free Image Hosting

"I don't support network bridges, they support me."

#3 5thForce

5thForce
  • Topic Starter

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:india
  • Local time:01:18 AM

Posted 19 January 2010 - 01:20 PM

I HAVE APPLIED TUNEUP UTILITIES RECOMMENDATION (MTU and RWIN SETTINGS) BUT NOTHING IMPROVED........
Posted Image

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:48 PM

Posted 19 January 2010 - 02:05 PM

Judging from "Speedtest" results, you don't have 32, but 120Kbps download speed.
The advertised speed is 256Kbps, so you're not that far off.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:48 PM

Posted 19 January 2010 - 02:34 PM

Have you called your ISP? Just to make sure everything is OK on their end.

Here is an excellent article on MTU and RWIN. There are links on how to figure what they should be set to.



Just for laughs I tested my speed on the same server you did. Sorry I got slightly better results even 8450 miles away..lol

Posted Image

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#6 Desion

Desion

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:48 AM

Posted 20 January 2010 - 05:11 PM

Although you shown above that you have used TuneUp Speed Optimizer to automatically apply these changes, it may have been inaccurate.


So i would suggest going to the link i gave you earlier, by clicking here.



Best of luck,
Desion

Edited by Desion, 20 January 2010 - 05:12 PM.

Interesting Links:
Softpedia - Online downloads encyclopedia
W3Schools - Website Programming Tutorials
PC World - Everything about technology
Wikipedia - Online Encyclopedia
Photobucket - Free Image Hosting

"I don't support network bridges, they support me."




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users