Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dial up Connection


  • Please log in to reply
3 replies to this topic

#1 jabee

jabee

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:54 PM

Posted 24 August 2005 - 08:23 PM

Computer Compaq 3200 series OS Millennium.
Dial up connection box keeps popping up.
This occurs when desktop first displayed, when ever I right click mouse button, if I open explorer and try and select items from menu bar with left mouse button. I have to cancel Dial up connection twice before it disappears and the context menu or menu item action occurs. It also comes up when you close down. If you dial up the problem seems to disappear until the machine is rebooted.
Have checked machine with Nortons AV, Spybot, NoAdware, Spydoctor and have found no problems

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:54 PM

Posted 24 August 2005 - 09:16 PM

If you use Internet Explorer, you may have the always try to connect option chosen.

Look in "Internet Options"/"Connections" and check "never dial a connection"

Look in "Browser Options"/ "Connections" and uncheck "automatically launch connection manager whenever a connection is not present."

The exact wording and paths may be different on your version of IE, but you should be able to find these options.

Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 jabee

jabee
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:54 PM

Posted 24 August 2005 - 10:39 PM

By changing the setting from always dial my default connection to never dial a connection solves problem.
But now I have to run my dial up connection & log on before I attempt to access the internet or run outlook mail.
I am sure this was set always dial my default connection long before this problem started.
thanks
John

#4 jabee

jabee
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:54 PM

Posted 25 August 2005 - 06:52 AM

It must have been windows update related.
I connected a ADSL modem to PC and ran and updated Internet explorer to 6 SP1.
applied all windows updates. Have now been able to to set dial up back to default. thanks for help
regards
John B




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users