Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Javascript not enabled?


  • Please log in to reply
No replies to this topic

#1 champagn

champagn

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:36 AM

Posted 24 August 2005 - 05:26 PM

Ugghhh!!!! Yet another problem. Now, whenever I use AOL or IExplorer, certain pages will NOT load. I get an error message saying that Javascript is not enabled and I need to go to Internet Settings and make sure it is on Medium...blah...blah...blah!! I have done all of this. It IS enabled...it IS on medium, everything is where it should be....yet AOL and IExplorer keeps insisting it is not enabled.

YET....when I use Netscape....all is fine. No problems. I can view any page I want. So, this is obviously an AOL / IExplorer glitch or problem. Can someone PLEASE help me with this??

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users