Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

limited or no connectivity


  • Please log in to reply
8 replies to this topic

#1 haley6412

haley6412

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:12 PM

Posted 17 January 2010 - 12:15 PM

About 5 days ago my son was on the computer and the power in the house went out. When he tried to connect to the internet later, he was unable to. I called ISP and they stated IP address is at default of manufacture (169.). I called Dell and tried ipconfig/release and /renew but no change. Any help would be greatly appreciated.


EDIT moved to Netwoking from Vista~~boopme

Edited by boopme, 17 January 2010 - 02:29 PM.


BC AdBot (Login to Remove)

 


#2 Desion

Desion

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:12 AM

Posted 18 January 2010 - 04:32 PM

Can you be a little more specific to what is happening? Any error messages? Is the router and modem turned on?

Try power cycling your router and modem for at least 10 Seconds. (unplugging both the modem and router from wall outlet for 10 seconds or more)


Hope this helps,
Desion
Interesting Links:
Softpedia - Online downloads encyclopedia
W3Schools - Website Programming Tutorials
PC World - Everything about technology
Wikipedia - Online Encyclopedia
Photobucket - Free Image Hosting

"I don't support network bridges, they support me."

#3 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:12 PM

Posted 18 January 2010 - 06:10 PM

Just a little addition to the suggestions by Desion. When unplugging the power from the modem and router, if you are using a router. Do the following with the computer turned off. When plugging them back in, Plug the modem back in first. Allow the lights on the front to quit blinking. Then if a router is being used plug it in. Allow the lights to quit blinking. Then turn on the PC. See if you have Internet access. If not then run the ipconfig /release, ipconfig /renew again. Check for Internet access again.

Let us know.

#4 haley6412

haley6412
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:12 PM

Posted 20 January 2010 - 10:03 PM

Okay, did as ya'll suggested minus the router. At this point, I just want to be able to connect to the internet. When I did ipconfig/release, the exact same info. comes up as when I just do ipconfig. Then when I do ipconfig/renew, I get the following error message: An error occurred while requesting interface local area connection:unable to contact your DHCP server. Request has timed out.

Any suggestions as to what to do next?

#5 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:12 PM

Posted 20 January 2010 - 10:17 PM

Model and type of the machine? Sounds like you NIC = Network Interface Card may have been toasted by the outage.

You say that your ISP stated that your NIC was set at the default IP. Do you know if they checked the function of their modem?

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,710 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:12 AM

Posted 20 January 2010 - 10:50 PM

Sounds like you NIC = Network Interface Card may have been toasted by the outage

I bet 5 bucks toward new network card :thumbsup:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 Desion

Desion

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:12 AM

Posted 20 January 2010 - 11:08 PM

Your computer might not be in the same network as your router. For instance, if your router (lan) IP address is 192.168.0.1, then change your computer IP address to 192.168.0.2 (or next usable IP address).

Note: To change your IP address use the steps i provide below.

1. Click Start
2. Control Panel
3. Network and Internet Connections > Network Connections (Category View) OR Network Connections (Classic View)
4. Right-click the network interface that connects to internet/router and select Properties
5. Scroll down to Internet Protocol (TCP/IP) and click Properties
6. Select "Use the following IP address" and enter an appropriate IP address.

Note: If all fails, select DHCP (automatic) instead of "Use the follow IP address" on step 6.


Hope this helps,
Desion
Interesting Links:
Softpedia - Online downloads encyclopedia
W3Schools - Website Programming Tutorials
PC World - Everything about technology
Wikipedia - Online Encyclopedia
Photobucket - Free Image Hosting

"I don't support network bridges, they support me."

#8 haley6412

haley6412
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:12 PM

Posted 22 January 2010 - 05:06 PM

Hello ThunderZ, the computer is a dell studio XPS and only about 6 mos. old; and yes, I had ISP come out here and the modem works on my other computer. I had also called Dell for support, which wanted to charge a ridiculous amount of money to see if it was a software or hardware issue. I thought a surge protector was supposed to prevent the "toasting"?

#9 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:12 PM

Posted 22 January 2010 - 05:13 PM

A quality surge suppressor should. But nothing works 100%, 100% of the time. But the power cords are not the only power carrier leading to your computer. It is possible that the offending surge, if that is what caused the problem entered the PC, specifically the NIC through the ethernet cable.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users