Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Magic Jack & Direct X 11


  • Please log in to reply
5 replies to this topic

#1 audioAl

audioAl

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:07:17 AM

Posted 17 January 2010 - 10:24 AM

Aug 2009 direct x update really helped my magic jack usb connected phone. I am in search for a better phone to use as the connection sounds clipped after a few munites of conversation. But, the direct X update from Aug 2009 does seem to help. Anyone here using the Jack and a phone that performs well?? Thanks in advance for all replys,Alan
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

BC AdBot (Login to Remove)

 


#2 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:17 AM

Posted 17 January 2010 - 11:05 AM

I use magic jack as well. No way of proving this for sure, but the "clippyness" you are experiencing may not be your phone. It could be due to the nature of the connection type. Your ISP type = DSL, cable. The level of service package you have through them. The over all condition of lines, jacks etc. It may be PC related as well = software\hardware.

We use an older V-tech cordless phone with two satellite handset stations. Total of three hand sets.

Was not aware of the relationship of DirectX and magicjack. Going to check my DX version on the magicjack PC now. Thanks.

Edited by ThunderZ, 17 January 2010 - 11:15 AM.


#3 audioAl

audioAl
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:07:17 AM

Posted 17 January 2010 - 12:08 PM

Thunder I use Stelera WiFi router UMTS & HSPA by Bandluxe 3.5 R100, and you may be right, it may be the cause of the glitch. I use a Radio Shack cordless phone for now. I am researching VOIP phones and 6.0 phones. Let me know if the Direct X update helps you,Alan
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:17 AM

Posted 17 January 2010 - 02:29 PM

Checked the current version of DX on the mj machine. It was 9.0c. Also checked the file versions. D\l`d DX 11 package from MS. It downloads the entire package then checks and replaces components as need`d. After the install I rechecked my vers. Still showing 9.0c and no files versions changed.

Time will tell if there is any improvement. But with all the variables involved it will really be hard to tell.

I`m guessing some of your situation may be due to the natural latency of a wireless connection. But this is purely a guess.

#5 audioAl

audioAl
  • Topic Starter

  • Members
  • 426 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Seadrift,Tx.
  • Local time:07:17 AM

Posted 18 January 2010 - 06:05 AM

Well, I build these boxes myself. When I built this computer, I was building two others for clients. I got a little confused with what was installed on each one. So, I am checking all three for programs I may have left out. Direct X was not installed on any of them, just adobe and java. silly me. I talked to Canada yesterday for 45 minutes with no problems?
Windows Vista Ultimate 64 bit/Intel e5300 cpu/ASRock G41M-LE mainboard/G max4500 onboard graphics/4gigs OCZ 800Mhz ram/ VIA onboard HD Vinyl audio/Yamaha RX-V465 HT receiver/ Cambridge SoundWorks and Infinity RS1001 speakers

#6 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:17 AM

Posted 18 January 2010 - 08:04 AM

I`m not a big phone user. But the Wife has used the phone since. She seem`s to think there has been an improvement.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users