Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Upgrade from Vista to 7 - Wireless Issue


  • Please log in to reply
4 replies to this topic

#1 Joe Connor

Joe Connor

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 17 January 2010 - 07:31 AM

I bought my tower with Visa 64bit installed, it has an atena at the back but since the upgrade it doesnt seem to work? Ive ran a driver search but it doesnt say anything missing?

BC AdBot (Login to Remove)

 


#2 longtooth

longtooth

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Location:bath
  • Local time:06:53 PM

Posted 17 January 2010 - 08:37 AM

Go to There website and see if there is a driver download. Is the Wireless card showing in device manager? This would be my firdt port of call.

Peter, Longtooth PC Solutions

longtooth

#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:53 PM

Posted 17 January 2010 - 12:47 PM

What is the make and model number of the computer?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 Joe Connor

Joe Connor
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 18 January 2010 - 12:02 PM

Its a custom built PC i bought, so now where do i start? and longtooth, i can see it no.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,095 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:53 PM

Posted 18 January 2010 - 01:11 PM

Start/Run...type msinfo32 and hit Enter.

Right side of the screen...what is reflected for System Manufacturer and System Model?

Note: The above may not work in Win 7, mine are XP instructions. An alternative for finding info on your system: SIW System Information for Windows - http://www.gtopala.com/

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users