Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

troian Backdoor.Win32.Agent.amjd


  • Please log in to reply
No replies to this topic

#1 dchicu

dchicu

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:53 AM

Posted 17 January 2010 - 05:23 AM

The problem started two days ago. I am running XP Proffesional. I have Kaspersky AV 2010, Uniblue Registry Booster.
When I open Firefox - (start page - google.com), it displays message "Done" (bottom left) but the page is blank...That is happening for any address I would put.
IE (not as default browser) works...
Firefox is my default browser.
I have Kaspersky Antivirus 2010 - yesterday and again today showed me that deleted 7 - 10 instances of Backdoor:
1/16/2010 10:13:56 AM Sterse Program troian Backdoor.Win32.Agent.amjd C:\WINDOWS\system32\EBwitx0.vbs
1/16/2010 10:43:43 AM Sterse Program troian Backdoor.Win32.Agent.amjd C:\System Volume Information\_restore{99CEA955-4C6A-40CD-9D03-00FC4ECDA20A}\RP223\A0054552.vbs
1/16/2010 1:03:20 PM Sterse Program troian Backdoor.Win32.Agent.amjd C:\System Volume Information\_restore{99CEA955-4C6A-40CD-9D03-00FC4ECDA20A}\RP223\A0054556.vbs
1/16/2010 1:03:21 PM Sterse Program troian Backdoor.Win32.Agent.amjd C:\System Volume Information\_restore{99CEA955-4C6A-40CD-9D03-00FC4ECDA20A}\RP223\A0054558.vbs
1/16/2010 1:03:21 PM Sterse Program troian Backdoor.Win32.Agent.amjd C:\System Volume Information\_restore{99CEA955-4C6A-40CD-9D03-00FC4ECDA20A}\RP223\A0054557.vbs
1/16/2010 1:03:22 PM Sterse Program troian Backdoor.Win32.Agent.amjd C:\System Volume Information\_restore{99CEA955-4C6A-40CD-9D03-00FC4ECDA20A}\RP223\A0054559.vbs
1/16/2010 1:03:22 PM Sterse Program troian Backdoor.Win32.Agent.amjd C:\System Volume Information\_restore{99CEA955-4C6A-40CD-9D03-00FC4ECDA20A}\RP223\A0054560.vbs

I re-installed Firefox - as default browser - worked for a few minutes, and then again - blank page...

I installed OPERA browser and made it default. After a while started to do what Firefox did - blank page for anything.
I installed Firefox again - not as default broser - an it was working for 10 minutes and then blank again. During installation, Kasperskty detected virus activity, but a mesage that it cannot delete some file appeared. It also redirected me to some site...

So, now I have: OPERA as default, FIREFOX and IE. OPERA and Firefox (even so Firefox is not default browser) keep redirecting to a blank page, but IE (version 6, not default browsers) works...

Could you help me, please?
Thank you
Dan Chicu

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users