Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help, my A/V has been deactivated


  • Please log in to reply
1 reply to this topic

#1 FireAtWill

FireAtWill

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:20 AM

Posted 17 January 2010 - 05:17 AM

Greetings,

ESET Smart Security has been disabled on my laptop (it does not start at all).

I broke the rules and (tried) to run ComboFix.exe, but Windows (XPSP3) reports "is not a valid win32 application".

Help please!

BC AdBot (Login to Remove)

 


#2 FireAtWill

FireAtWill
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:20 AM

Posted 19 January 2010 - 07:00 AM

Ok, it's lame replying to your own post, but I couldn't see how to edit my original.

A scan (using a-squared) of the suspect executable I ran before everything went weird, reports it as "Virus.Win32.Cryptor!IK".

Thanks in advance for any advice.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users