Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I think I'm Infected


  • Please log in to reply
2 replies to this topic

#1 whyhellothere

whyhellothere

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 17 January 2010 - 01:55 AM

Hi, today some virus was able to get into my computer, now my desktop background is a bright green, saying YOUR INFECTED. I tried running task manager, system restore, or registry edit, but they are all disabled from the "administrator". I also tried MBAM, but it wasnt able to find anything. Also when i tried to update MBAM, it had an error message and couldnt update.

On the bottom right and side of my tool bar, there is a bright red circle with a white X in it, saying CLICK HERE TO PROTECT YOUR COMPUTER FROM SPYWARE...... What should i do next if i cant update MBAM?

I also cannot start up safe mode because I keep getting a blue screen.
Thank you for your time

EDIT: IT removed 9 things, will post Log.

Edited by whyhellothere, 17 January 2010 - 02:08 AM.


BC AdBot (Login to Remove)

 


#2 whyhellothere

whyhellothere
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:10:03 PM

Posted 17 January 2010 - 02:14 AM

Log
Malwarebytes' Anti-Malware 1.43
Database version: 3458
Windows 5.1.2600 Service Pack 3
Internet Explorer 7.0.5730.13

1/16/2010 11:01:38 PM
mbam-log-2010-01-16 (23-01-21).txt

Scan type: Quick Scan
Objects scanned: 142397
Time elapsed: 25 minute(s), 30 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 7
Folders Infected: 0
Files Infected: 2

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop\NoChangingWallpaper (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoActiveDesktopChanges (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoSetActiveDesktop (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\activedesktop\NoChangingWallpaper (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoActiveDesktopChanges (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoSetActiveDesktop (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\DisableTaskMgr (Hijack.TaskManager) -> Bad: (1) Good: (0) -> No action taken.

Folders Infected:
(No malicious items detected)

Files Infected:
C:\WINDOWS\system32\41.exe (Trojan.FakeAlert) -> No action taken.
C:\Documents and Settings\Li Family\Local Settings\Temp\0.8376033243716591.exe (Trojan.Dropper) -> No action taken.

#3 trev47

trev47

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Local time:12:03 AM

Posted 17 January 2010 - 10:01 PM

Hi you will need to run Malwarebytes again and update it before you run the scan. Did you click the remove selected when you ran the scan that you posted (it shows "no action taken")? Please post the log when finished.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users