Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

First wireless, then dial-up disappear


  • Please log in to reply
2 replies to this topic

#1 heated__up

heated__up

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:39 PM

Posted 17 January 2010 - 01:43 AM

Hi,

I have a Compaq Presario V6215CA Notebook running Windows Vista 6.0. Recently the wireless function stopped working. I checked Device Manager and there was a yellow triangle with an exclamation mark (!) next to WAN Miniport (SSTP) under Network adapters. I went online and the advice was all the same: download Devcon and run the following at the command prompt:

devcon install c:\windows\inf\netrasa.inf ms_ndiswanip

That didn't work, so the advice was to uninstall the WAN Miniport (SSTP) in Device Manager and try the above devcon command again.

Well, guess what? Now not only do I not have wireless capability, but I can't connect to the internet using dial-up either. It gets as far as telling me that it's "registering your computer on the network" and then informs me that it was unable to connect. It gives me the option of running a diagnostic, which I do, and it tells me that my computer is fine. I had to get my old laptop out to connect to the internet to look around for a solution and post this here, so my dial-up provider isn't the problem.

Right now I'd just settle for getting dial-up working again on my Compaq. It was bad enough not having wireless, but having nothing is worse.

Any advice that isn't a repeat of the above is welcome! And rebooting doesn't work, either!

BC AdBot (Login to Remove)

 


#2 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:09:39 PM

Posted 17 January 2010 - 11:07 AM

hello

I would try to just uninstall it and reboot, let windows detect it and reinstall it automatically.... have you tried an erthernet cable?

good luck
Have A Great Day

...........Kenny.............

#3 heated__up

heated__up
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:39 PM

Posted 17 January 2010 - 04:43 PM

I did uninstall it and I did reboot. Neither option worked. The problem now is that I need to get the WAN miniport (SSTP) back so that I can at least get dial-up working again. An ethernet cable isn't going to connect me to a wireless network or my dial-up provider. Uninstalling is what got me into this mess in the first place. My goal here is to reinstall WAN miniport (SSTP) so that it shows up in Device Manager again, even though back when I had it Vista couldn't find a driver for it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users