Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browsers, updates, all blocked


  • This topic is locked This topic is locked
5 replies to this topic

#1 Stormchaser777

Stormchaser777

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 16 January 2010 - 11:47 PM

Hi all from the newest newbie.

I can only access the internet using Firefox. I always used to use IE but now I get a page saying IE cannot access the Net. I've tried reinstalling IE with no changes.

I downloaded Opera, with the same results.

I have AVG and Malwarebytes Anti Virus programs. Both programs will run but neither will update anymore.

A friend told me to install HiJackThis, which I have done and I have that scan available.

I installed Zone Alarm (after the infections). Suspecting it might be blocking Net access, I've both shut it down and uninstalled it with no changes. ZA is now reinstalled.

Firefox is sometimes unstable and closes.

I can now only access Retore Points on my XP machine from Jan 1st, 2010 on. Previously I had many RP's going back some time.

I downloaded free scans from Uniblue registry optimizer and Spyware Doctor. Both tell me I have numerous threats and infections. Both are commercial entities and require purchase. I have no problem with that necessarily, but would like to know if I would be purchasing a quality program and that it would take care of my problems.

Any help would be gratefully appreciated. If I need to post my hijackthis scan, should I do it here?

Thank you.

Edited by Stormchaser777, 16 January 2010 - 11:55 PM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:43 AM

Posted 17 January 2010 - 12:30 AM

Travel to malware section: http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Stormchaser777

Stormchaser777
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 17 January 2010 - 05:08 PM

I assume you meant for me to read all the threads for an answer, or were you suggesting to post my information there?

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:43 AM

Posted 17 January 2010 - 05:13 PM

Yes, you should start new topic there.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 Weanut

Weanut

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 18 January 2010 - 09:42 AM

i have the same problem. it started on thursday(monday now)after my roommate crashed the computer(grrrr). when i looked into reinstalling ie, it suggested i do a scan using SFC /scannow(note the space after SFC-you need it)on the 'run' in start button menu. when i do this, it says i need to insert the sp3 professional cd, i ordered a cd from amazon but it's not the professional which i just ordered from microsoft. which will take 1-3 weeks to get here(grrrrr). anyway, i'm just posting this here so if you see it, i will also post on malware section & see if i(we) can get some help, or if anyone else is having this problem. will update, wish me luck!

#6 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:43 AM

Posted 18 January 2010 - 03:43 PM

To submit a log in the HJT forum


Please read the pinned topic titled "Preparation Guide For Use Before Posting A Hijackthis Log". If you cannot complete a step, then skip it and continue with the next. In Step 6 there are instructions for downloading and running DDS which will create a Pseudo HJT Report as part of its log.

You will also be instructed to create a Root Repeal Log

When you have done that, post your log in the HijackThis Logs and Malware Removal forum, NOT here, for assistance by the HJT Team Experts. A member of the Team will walk you through, step by step, on how to clean your computer. If you post your log back in this thread, the response from the HJT Team will be delayed because your post will have to be moved. This means it will fall in line behind any others posted that same day.

The HJT team is very busy and it will take awhile to get to your post
Please be patient and good luck

This topic is closed
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users