Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet security 2010 virus


  • Please log in to reply
4 replies to this topic

#1 roe727

roe727

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:31 PM

Posted 16 January 2010 - 09:34 PM

My son's laptop ended up with the internet security 2010 virus/trojan. I have cleaned it off as much as possible, but I need help finishing. It still won't boot in safe mode and won't let me install Superantispyware and run it. It also redirects my websites to sites that I'm not clicking on and giving me pop-up advertisements. Any and all help would be appreciated!!

Rosemary

BC AdBot (Login to Remove)

 


#2 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:04:31 PM

Posted 16 January 2010 - 10:06 PM

Instructions are here:

http://www.bleepingcomputer.com/virus-remo...t-security-2010

Further help:

http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/

If you have problems following the guide please open up a new topic in the second link that I posted.
Does this look like an OldGrumpyBastard or what?

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,804 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:31 PM

Posted 16 January 2010 - 10:10 PM

Hello,

I'm moving this topic to the Am I Infected forum for you.

~ OB
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#4 roe727

roe727
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:31 PM

Posted 16 January 2010 - 10:19 PM

Ok...Thank you for moving it since I wasn't aware it was in the wrong place. I will run rkill again and malwarebytes, but I had already done that.....can't hurt. Please let me know if anyone has any other suggestions.

Thank you so much...
Rosemary

#5 roe727

roe727
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:04:31 PM

Posted 16 January 2010 - 11:14 PM

I ran rkill again and downloaded mbam-setup.exe and saved to my desktop. Downloaded the second malwarebytes with the random name, but when I went to run it I got an error message with something like Error O. I installed the mbam-setup file and updated it and am now running it, but I had already done this so I'm not sure it is going to do any good. Any all and suggestions welcome.

Rosemary




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users