Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BOOTMGR is missing


  • Please log in to reply
3 replies to this topic

#1 bluntsister

bluntsister

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:31 AM

Posted 16 January 2010 - 07:55 PM

My son's Gateway laptop using Vista Home Premium had a malware infection. I decided not to deal with it and sent him to Geek Squad with it. Geek Squad said to son, "You can do this yourself since you have Recovery CD's and save yourself $200.00." We purchased the Recovery CD's from Geek Squad when we bought the computer. Son comes home and tries to run the (2)Recovery CD's and the 2nd CD is blank....I didn't believe him at first but he was right. Took the PC back to Geek Squad, they directed us to Gateway Support to get new System and Recovery CD's. The Gateway CD's arrived today and I follow the instruction provided, as follows:

1.) Insert the disk labeled System Disc.
2.) Reboot the computer and press F10 when the splash screen first appears.
3.) Select either CDROM or DVD as your boot device

I have tried several times and "BOOTMGR is missing, Press ctrl+alt+delete to restart" keeps happening.

Checked the BIOS to be sure "Boot from CD/DVD" was first and it is.

Any guidance, input or direction would be greatly appreciated. I am not desperate since we have a desktop available.

Thanks,
bluntsister

BC AdBot (Login to Remove)

 


#2 CoolCatBad

CoolCatBad

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 16 January 2010 - 08:26 PM

The laptop probably has a built-in Recovery Partition, see instructions here -

http://support.gateway.com/s/software/MICR...515910su4.shtml

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:31 AM

Posted 16 January 2010 - 08:36 PM

BOOTMGR is missing (messed up system files) error would indicate, that your computer is still booting to a hard drive, not to CD drive.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:05:31 AM

Posted 16 January 2010 - 10:31 PM

The guidelines of pressing F10 are needed if in BIOS your DVD drive is not first boot device, but still safe and better to use this method. If you select CD/DVD device from boot menu and still get BootMGR is missing then you are not booting from CD/DVD drive but from hard disk. The possible reasons are
- CD you have got is non-bootable
- CD you have is damaged
- Your DVD drive does not support booting from CD (which is highly improbable)
- You are not selected the correct DVD drive to boot from after pressing F10

We can rule out the last 2 possibilities and the left ones are that CD is somehow messed up. Check if you can use the same CD to boot from on another computer.

You can borrow a Vista install DVD from a friend. Or create a Vista recovery CD from a friend's computer. Or you can download ISO image from internet. Then boot from this CD/DVD, and follow startup recovery options as detailed here.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users