Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ezi_ra.exe and other issues


  • Please log in to reply
1 reply to this topic

#1 kansuke

kansuke

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:39 AM

Posted 16 January 2010 - 05:17 PM

Hello all and thanks in advanced.

I am so incredibly frustrated. First off, I am a blithering idiot when it comes to this stuff so please be patient :thumbsup:

Back in July I bought a new Dell XPS 435T

Here are the specs:

i7 core CPU 920 @ 2.677 GHZ
6.0 GB RAM
64 bit Vista Ultimate
ATI Radeon HD 4850

After about a month I started getting these messages everytime I start it up:

"ezi_ra.exe unable to locate component"

"Catalyst control centre: Host app stopped working" (This same message pops up several times)

"Remote access application has stopped"

In addition to the above, I have these issues that happen everytime: Windows messenger "installs" everytime. Also, after about 5 minutes I get a message that says that my Norton antivirus's "advanced protection" failed to load.

Other issues: Everytime I try to use certain programs like Microsoft Word, for example. If I try to save a new file by clicking in the File name bar, it crashes saying "microsoft office has stopped working." If I try to use the internet, I cant click in similar windows without it crashing (32 bit version internet Explorer). If I use the 64 bit version (internet Explorer) I dont have flash player capabilities.

If I try to intsall a new program, I get an "access violation at address 7582F123" error message, and then a whole slew of similar messages afterwards.

Here's what I have tried:

I have downloaded the DDS scan tool and ran it, but the notepad pops up blank, so I cant post it. I tried downloading some anti malware programs, but cant get them to install (access violation error)

Does anyone have any advice for me?? If I take it in somewhere, what would be a fair price to have it fixed.

I REALLY APPRECIATE IT VERY MUCH, THANKS AGAIN.

-john


EDIT: I moved this topic to the Am I Infected forum as suggested by Broni ~ Elise

Edited by elise025, 17 January 2010 - 06:29 AM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,615 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:39 AM

Posted 16 January 2010 - 09:05 PM

I suggest, you travel to malware forum and post your issues there.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users