Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with Omnitech MP3 Player


  • Please log in to reply
4 replies to this topic

#1 spiffywonderboy

spiffywonderboy

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:02 PM

Posted 16 January 2010 - 01:13 PM

Hello everyone,

I have an Omnitech MP3 player (model #16737). This morning I tried to transfer songs to it and I received a window that stated that the drive was not formatted and asked me if I would like to format it. I have not received this notice before. I have had this player for over a year and it has worked perfectly until now.

I rebooted to see if that might solve the issue but it didn't.

Seeing no other alternatives, this time I chose to reformat the disk only to be told that the disk could not be reformatted.

Next, I connected the player to another computer and everything worked perfectly.

After this, I connected another player of the same model to my computer and it also worked perfectly.

Then, I switched the transfer cable from the other computer to mine to see if that would solve the issue. It did not.

I also tried using different USB ports on my computer but that did not solve the issue either.

So it appears that the issue only happens when I connect MY player to MY computer.

The Omnitech website offered no assistance on this matter; I'm hoping someone here can help.

I don't know if it makes a difference or not but I am using Windows XP SP 3. The other computer I used to troubleshoot was also using Windows XP SP 3.

Thank you in advance for any assistance you can offer in this matter.

BC AdBot (Login to Remove)

 


#2 JasonKentros

JasonKentros

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:02 PM

Posted 29 January 2010 - 05:56 PM

I am experiencing the same problem!!

After just over 1 year of use, I plugged mine into my computer to move files and got the same "not formatted" message and it would not let me format it.

When you plug it in to the USB port, hold the Mode button down for a few seconds and you should be able to see the files on the player; the mode button changes how the computer sees the player.

Also, even though the manual says nothing about it and the useless "support" at Omnitech says it doesn't matter, the player should be turned off when you connect to your computer. If you're still able to play music, you're in better shape than I am.

I hope the Mode button trick works for you and you can get back to enjoying your music!!

#3 spiffywonderboy

spiffywonderboy
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:02 PM

Posted 29 March 2010 - 04:50 AM

Thank you Jason, the "mode" button trick worked.

I'm sorry for the extremely late reply, but I did not receive notice that there had been a reply to my question. I happened to be looking around on here for something else entirely and remembered I had posted on here about my problem. I'm glad I did.

Thanks again.

#4 rohanaldo

rohanaldo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 09 May 2011 - 02:52 AM

hey thanx.. i had identical problem. but thanx to you.. was able to get data back... thanx.. :)

#5 TTeddy

TTeddy

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Australia
  • Local time:08:02 AM

Posted 12 January 2013 - 10:29 PM

I'm having this problem with my Base MP3 player.
You mentioned pressing the Mode button and I'm trying to think of what button that would be on this MP3 player as I don't have a mode button.

I have a mini flash drive which I can insert into it. All the songs are on that, but they're not showing up on the device.

Anyone out there help me?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users